Technical Requirements

Below is the list of requirements for client computers using the NCLOR.

Platform:
XP, 2000, 2003, Vista , Win 7,Win 8
Apple Mac OSX+
Sun Solaris 8, 9 and 10
Linux

Internet Browsers:

  • Chrome 31.x and below
  • Internet Explorer  10.x and below
  • Safari 5.x and below
  • Firefox 26.x and below
  • Java 1.6

Internet Connection:
High Speed Broadband connection recommended

Learning Management System integration:
In order for the NCLOR to integrate with a LMS, the LMS plugins listed below must be installed on the institution’s LMS server.

  • Blackboard building block (for versions 9.1.x)
  • Moodle module (for versions 2.0-2.2x, 2.3 and 2.4 and higher)

(see the Integration page for more info)

Follow

Get every new post delivered to your Inbox.

Join 137 other followers

%d bloggers like this: